VR科技网,欢迎关注我们的新浪微博(点击右边图标新浪微博即可)

OCULUS VR最新版SDK 1.0仍然支持DK2

diyyong 原创 0

OCULUS DK2虚拟现实头显

Oculus公司软件架构师Tom Forsyth确认完成的1.0版本的Rift软件开发工具包可以兼容2014年中期发布的第二代开发者工具包(DK2),这意味着老版开发者头显仍然可以运行部分消费版的虚拟现实体验。

昨天在Oculus公告上,Facebook的虚拟现实部门说:“Rift SDK 1.O运行时包含的特性跟消费版产品相似。”这意味着很多东西,消费版Rift伴随着一系列升级包括麦克风和耳机,这确保它可用于社交体验,并且兼容 Oculus Touch控制器。Oculus在今年10月份停止销售DK2,若开发人员需要测试多人游戏功能就得买二手的头显。这就说明为什么我在易趣上买DK2要花费超过500美金而它成本只需要350美金。有限的发放“最终Rift硬件早期版本”将缓解这种多花钱的肉痛。同时也能够确保他们的软件能够运行在与消费版相近的硬件上。Oculus表示,将“每周都会配送更多的Rift硬件给开发人员。”

HTC将在明年一月份的消费电子展CES上展示新版基于Valve的HTC VIVE,与基于电脑的SteamVR和Oculus平台竞争,同时为准备与消费版一起发布的内容开发商提供接近最终发售版产品。未来几个月将会变得非常有趣,最后的这些细节也将被透露(也包括索尼的PlayStation VR),包括宣布价格、公司发布入去和完成软件内容。

via uploadvr

【本文版权归www.vrsat.com所有,转载请注明作者及出处。文章内容仅代表作者看法,如有不同观点或建议请联系我们】

喜欢 (1)or分享 (0)
发表我的评论
取消评论

表情